Seltsame Meldung

Antworten
Vulkania2012
Beiträge: 31
Registriert: Do 8. Mär 2012, 16:35

Seltsame Meldung

Beitrag von Vulkania2012 » Sa 16. Nov 2019, 08:57

Hallo, ich bekomme seit gestern beim Versuch über den Spiele-download zu starten immer die Meldung: "Failed to initialize player".
Habe schon den Playground neu installiert und alles Mögliche versucht, komme aber nur über das "normale" Spielefenster rein.

Wie komme ich wieder über Spiele-download rein?

mfg

Vulkania2012
Ganymed (Welt 3)

HappyMuffin
Spielleitung
Beiträge: 804
Registriert: Mo 3. Apr 2017, 12:46

Re: Seltsame Meldung

Beitrag von HappyMuffin » Sa 16. Nov 2019, 12:42

Hi Vulkania2012,

hast du auch einmal die Home Edition deinstalliert und neu über den Playground heruntergeladen?

Du sagst ja, du hast noch andere Dinge ausprobiert. Könntest du noch beschreiben, was genau du ausprobiert hast?

VG
HappyMuffin
Bild
Klicke HIER, um zum Supportformular zu gelangen!
BlogFacebookTwitter

Vulkania2012
Beiträge: 31
Registriert: Do 8. Mär 2012, 16:35

Re: Seltsame Meldung

Beitrag von Vulkania2012 » Sa 16. Nov 2019, 13:04

Was ich alles gemacht habe weiß ich gar nicht mehr, aber der Typ mit dem deinstallieren und neu installieren hat geklappt.

Vielen Dank - (hätte ich ja auch drauf kommen können.)

HappyMuffin
Spielleitung
Beiträge: 804
Registriert: Mo 3. Apr 2017, 12:46

Re: Seltsame Meldung

Beitrag von HappyMuffin » So 17. Nov 2019, 14:54

Hi!

Es freut mich, dass es nun wieder klappt. :)
Solltest du nochmals Schwierigkeiten haben, einfach wieder melden. ;)

VG
HappyMuffin
Bild
Klicke HIER, um zum Supportformular zu gelangen!
BlogFacebookTwitter

Tanis1973
Beiträge: 6
Registriert: Di 24. Jun 2014, 20:13

Re: Seltsame Meldung

Beitrag von Tanis1973 » Mi 27. Nov 2019, 20:27

Hi- Lese gerade dein Problem, da ich hier bin weil ich dasselbe Problem habe.
Bei mir hat das Neuinstallieren nicht geklappt. Und mein Problem wurde durch
den Support jetzt an die Entwickler weitergeleitet. Keine Ahnung wann ich das was
höre.
Wie genau bist du vorgegangen beim Löschen und neu installieren. Vielleicht mache ich
ja was falsch.
Danke für einen Tipp..... :D

31K112
Beiträge: 367
Registriert: Mi 31. Jul 2013, 10:43

Re: Seltsame Meldung

Beitrag von 31K112 » Mi 27. Nov 2019, 22:09

Ich habe das gleiche Problem. Habe die Home-Edition auch schon deinstalliert. Kriege über den Playgrund keine Installation hin. Kommt auch dorr sofort die Fehlermeldung.
31K112

Uwe

31K112
Beiträge: 367
Registriert: Mi 31. Jul 2013, 10:43

Re: Seltsame Meldung

Beitrag von 31K112 » Do 28. Nov 2019, 11:21

Bei mir geht die Home Version wieder
31K112

Uwe

Antworten